Rails

Framework

Studying

「Web 开发敏捷之道」- 本来打算把里面的示例全部敲一遍的,结果发现它对应的 ruby 版本太低。我通过 rbenv 安装了 1.8.7 的版本后,发现还是有一些标准库不兼容。所以现在看来只能直接把书读一遍就算了吧。

「Ruby on Rails 教程」 - 这个是下一步的计划,买个最新版本的电子书应该会比较好用。

NOTE

END

Published @ Aug 15, 2017

章节导航: